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The	internet	is	full	of	resume	templates,	ranging	from	free	to	professional	templates	with	both	ugly	and	great	ones	in	each	category.	While	there	are	also	templates	for	Google	Docs	available,	there	is	no	better	feeling	than	creating	something	from	scratch	and	on	your	own.	Regardless	of	what	you	may	have	heard,	Google	Docs	has	plenty	of	features	to
make	beautiful,	modern	documents	with.	It's	the	perfect	too	to	use	to	build	your	next	resume	with.		In	this	tutorial,	I'll	show	you	how	make	a	resume	in	Google	Docs	with	a	professional	design.	We'll	make	a	great	looking	resume	from	scratch,	and	cover	an	easy	to	follow	workflow	from	start	to	finish.	Before	we	begin,	you	can	preview	the	final	resume
design	that	we'll	be	creating.		Do	note	that	since	Google	Docs	is	a	web	app,	you'll	need	to	be	online	in	any	modern	browser—I'd	recommend	Google	Chrome—to	complete	this	tutorial.	1.	Start	Your	Google	Docs	Resume	With	a	Header	To	create	a	resume	with	Google	Docs,	first	open	your	internet	browser	and	go	to	.	If	you	do	not	have	a	Google	account,
you	will	need	to	create	one—it's	free,	and	will	just	take	a	few	seconds	to	signup.	Once	you're	signed	in,	open	Google	Docs	and	start	with	a	new	blank	document	(File	>	New	>	Document).	If	you	plan	to	print	this	document	later,	it	may	be	a	good	idea	to	select	File	>	Page	Setup	and	set	the	paper	size	to	A4	or	Letter	depending	on	your	location.	The
difference	in	the	actual	size	is	quite	minor,	but	it	can	cause	problems	when	printing.	You	can	keep	the	margins	default	to	1	inch	on	every	side.	Start	with	a	blank	document.	When	designing	this	Google	Docs	resume,	we	will	go	from	the	top	to	the	bottom	of	the	page,	which	means	that	the	first	thing	will	be	the	header.	It	will	include	your	name	and	the
address	(and	optionally	other	contacts	such	as	email,	your	personal	website,	or	social	media	profiles	like	Twitter).		We	want	to	have	the	name	and	the	address	next	to	each	other,		Google	Docs	supports	up	to	three	columns	in	a	document,	but	for	this	resume	project	we	need	more.	Just	like	in	the	good	old	days	of	early	web	design,	we	will	use	tables	to
accomplish	this	task	Select	menu	Insert	>	Table	and	select	table	size	2x1	as	shown	on	the	screenshot	below.	Inserting	a	new	table	into	your	new	Google	docs	resume.		Right	after	inserting	a	table,	grab	the	middle	divider	between	the	cells	and	move	it	more	to	the	right	to	make	the	second	column	much	smaller.	The	actual	size	is	not	that	important	as
we	will	most	likely	tweak	it	later.	Resizing	columns	in	Google	Docs.	Type	the	name	into	the	first	cell,	and	the	address	into	the	second	one.	Select	both	cells	and	change	the	font	to	Droid	Sans	from	the	font	drop-down	menu.	Setting	a	different	font	face.	It	would	be	great	to	have	your	name	in	some	more	distinctive	font,	but	the	default	list	is	intended	for
body	text.	To	gain	access	to	more	fonts,	open	the	font	dropdown	menu	again	and	select	the	More	fonts	option.	Selecting	the	More	fonts	option.	On	the	drop-down	menu	that	opens,	the	list	of	available	fonts	is	much	larger.	Select,	for	example,	the	Arvo	font,	and	click	OK	to	add	it	into	the	font	drop-down	menu.		With	so	many	nice-looking	fonts,	you	may
want	to	add	more	than	just	one,	but	remember	that	it	is	better	to	keep	the	font	count	to	a	minimum.	For	our	resume,	two	fonts	will	be	enough—one	for	the	heading	and	one	for	the	body	text.	We	can	still	use	different	sizes,	colors,	and	bold	or	italic	variants.	Adding	the	Arvo	font	into	the	font	list.	Change	the	font	for	the	name	to	the	Arvo	and	increase
the	size	to	30	pt	from	the	font	size	drop-down	menu.	Setting	a	different	font	size.To	make	the	second	line	more	visible,	set	the	font	to	Arvo	as	well	and	make	it	Bold.	Now	both	lines	have	almost	the	same	width,	which	looks	nice.	Note:	You	can	tweak	the	font	size	to	get	it	perfect	for	your	name	and	title	though.	Setting	a	font	for	the	resume	header
section.	Since	we	already	have	text	in	a	second	cell,	we	can	change	its	size	so	that	the	right	edge	of	the	text	is	aligned	with	the	right	side	of	the	page.	This	will	create	a	visual	guideline	even	when	we	get	rid	of	the	table	borders	later.	Resizing	the	resume	header	columns	to	create	visual	guidelines.	Now	select	the	whole	table,	and	then	select	Table	>
Table	properties.	Select	table	properties	In	the	dialog	box,	set	the	Tableborder	to	0	pt,	to	make	the	borders	invisible.	Setting	a	table	border	to	0	pt	makes	it	invisible.	Here	is	how	our	Google	Docs	resume	looks	so	far.	We	have	two	columns	of	text:	Quick	preview	of	what	we	have	so	far.	Let's	continue	with	how	to	make	a	resume	on	Google	Docs,	moving
on	to	design	additional	sections	of	your	resume.	2.	Insert	a	Horizontal	Line	Divider	Below	the	Header	To	visually	separate	the	header	from	the	rest	of	the	page,	we'll	now	add	a	divider.	We	can	simply	select	Insert	>	Horizontal	line,	but	there	is	no	way	to	customize	this	line.	We	have	to	use	a	different	method	instead.	Here's	another	method	of	how	to
make	a	horizontal	line	in	Google	Docs.	Instead	we'll	select	Insert	>	Special	characters,	and	select	Geometric	Shapes.		This	section	contains	a	lot	of	characters	for	creating	tables	which	we	will	use	later,	together	with	lines	in	various	widths.	Select	symbol	Lower	One	Eight	Block,	click	Insert,	and	copy	paste	this	character	using	the	Ctrl-C	and	Ctrl-V
shortcuts	to	fill	the	entire	line.	Insert	a	special	character	from	the	Geometric	Shapes	section	for	your	horizontal	line.	Once	you	have	enough	symbols,	select	them	and	change	the	font	color	to	Light	Cornflower	Blue	1	from	the	color	drop-down	menu.	Try	to	remember	this	colors	name,	as	we	will	use	the	very	same	color	for	the	more	elements	later.
Setting	a	different	color	for	the	Google	Docs	horizontal	line	divider.	3.	Insert	Your	Google	Docs	Resume	Body	Now	we'll	move	onto	the	next	step	of	how	to	make	a	resume	in	Google	Docs	and	focus	on	the	body.	For	the	body	of	your	resume,	we	also	need	two	columns.	The	technique	is	still	the	same—select	Insert	>	Table	and	set	it	to	2x1	size.	Adding	a
new	table	to	Google	Docs.	We	do	not	want	the	table	to	affect	the	margins.	Select	Table	>	Table	properties,	and	in	the	dialog,	set	the	Cell	padding	to	0.	This	way	we	still	get	two	columns,	but	no	extra	space	around	from	the	inside.	Set	the	Cell	padding	to	0	pt	to	remove	unnecessary	space.	4.	How	to	Add	a	Work	Experience	Section	Keep	the	text	cursor
in	the	first	cell	of	the	newly	created	table,	and	add	another	table	inside	this	table.	This	table	will	be	used	to	display	your	work	experience.	Select	Insert	>	Table,	and	this	time,	set	the	size	to	3x4	cells.	Why	this	size?		The	three	columns	will	be	used	for	each	work	experience	to	display	year,	helper	graphics	and	an	actual	text.	We	need	four	rows	for	four
different	jobs.	You	may	create	more	or	less	rows	depending	on	your	needs.	Adding	a	new	table	for	the	resume	work	experience	section	As	you	can	see	below,	we	have	a	smaller	table	inside	a	larger	one.	Before	adjusting	this	small	table,	it	may	be	a	good	idea	to	add	a	caption.	Simply	type	the	word	“Experience”,	and	change	the	font	to	Arvo,	sized	14	pt.
Add	a	caption	for	the	table.	If	you	already	have	your	resume	text	prepared,	you	can	copy	and	paste	it	into	this	table.	If	not,	it	may	be	a	good	time	to	think	about	what	to	include	in	your	Google	Docs	resume.	From	resume	design	templates	to	step-by-step	guides	of	what	to	include	on	your	resume—our	Envato	Tuts+	series	on	creating	resumes	has	plenty
of	tutorials	to	help.	In	some	rare	cases,	you	may	have	your	old	resume	printed	without	the	source	file	available.	In	that	case,	be	sure	to	check	the	tutorial:	How	to	OCR	Documents	for	Free	in	Google	Drive	When	typing	or	copying	the	text,	the	first	column	should	contain	the	time	period	and	the	third	column	should	be	filled	with	the	description	of	the
work.The	middle	column	should	stay	empty	for	now.	Fill	the	table	with	your	resume	work	experience	text.As	usual,	select	the	whole	table,	then	Table	>	Table	properties,	and	set	the	Cell	padding	to	0.	This	way	there	will	be	no	extra	space	inside,	but	we	still	have	three	columns	of	text.	Set	the	the	Cell	padding	to	0	pt	in	Google	Docs.	Drag	the	borders	in
between	the	cells	to	make	the	right	column	as	big	as	possible,	to	make	sure	we	keep	the	whole	table	only	on	the	first	page.	The	middle	column	can	be	quite	small,	as	shown	on	the	picture	below:	Resize	the	columns	to	make	the	third	column	as	wide	as	possible	Now	it's	a	perfect	time	to	look	at	the	middle	column	more	closely.	We	want	to	have	a
timeline,	with	a	marker	for	each	date.	The	timeline	should	be	made	of	lines,	where	the	markers	could	be	big	plus	symbols.	Google	Docs	allows	you	to	insert	a	drawing,	but	we	would	have	to	update	it	for	each	cell,	since	they	have	different	heights.	A	much	better	solution	would	be	to	use	special	symbols.	Select	Insert	>	Special	characters.	Insert	special
characters	in	Google	Docs.	In	the	dialog	box,	select	Geometric	Shapes,	and	locate	the	line	and	cross	symbols.	Insert	them	into	the	middle	column—if	you	look	closely	at	the	screenshot	below,	the	text	cursor	is	in	the	middle	cell.	Insert	line	and	cross	symbols.	Keep	only	one	instance	of	the	cross	symbol,	but	copy	and	paste	the	line	multiple	times	until
this	middle	cell	is	larger	than	the	right	one.	To	have	the	lines	without	any	additional	spacing	and	next	to	each	other,	select	Line	Spacing	and	set	it	to	Single.	Filling	the	cell	with	the	line	symbols.	If	you	have	very	small	gaps	between	the	lines,	they	are	caused	by	the	different	font	renderings.	They	will	not	be	presented	in	a	final	PDF	file.	However,	they
do	not	look	good	in	here.	One	way	to	solve	this	issue	is	to	select	those	symbols	and	set	them	to	Bold.	As	mentioned	above,	keep	in	mind	that	the	visual	appearance	of	the	final	PDF	file	may	look	slightly	different	than	what	you	see	on	the	screen.	Those	tiny	gaps	between	the	lines	are	a	perfect	example.		If	you	want	to	be	sure	the	resume	output	file	will
look	perfect,	you	can	quickly	export	a	.pdf	file	using	File	>	Download	as	>	PDF	Document	and	check	the	visual	appearance	during	the	creation.	What's	great	about	a	PDF	file	is	that	it	will	look	exactly	the	same	on	any	device,	using	any	viewer	application.	Checking	the	appearance	of	the	exported	resume	PDF	file.	Our	timeline	looks	good,	but	it's
maybe	too	visible.	We	can	select	all	the	line	symbols,	and	change	the	color	to	light	gray,	using	the	text	color	drop-down	menu.	Set	a	different,	lighter	color	for	the	line	symbols.	Once	we	are	satisfied	with	the	result,	we	can	copy	and	paste	those	symbols	into	all	cells	in	the	middle	column.	Using	a	menu	on	the	top,	set	a	Center	align	for	the	middle
column,	and	a	Right	align	for	the	left	column.	Set	different	text	alignments	in	your	Google	Docs	resume.	For	the	first	line	of	each	work	experience,	we	can	change	the	font	to	Bold	Droid	Sans	and	set	the	same	blue	color	as	we	have	used	for	the	divider	on	the	top	of	the	page.	Tweaking	the	graphical	appearance	of	the	work	details.	Here	is	how	our
Google	Docs	resume	looks	so	far.	We	keep	the	borders	of	the	tables	visible	to	make	the	editing	easier,	but	once	we're	done,	make	them	invisible	just	like	we	did	for	the	header.	A	quick	preview	of	how	our	Google	Docs	resume	looks	so	far.	5.	Insert	a	Right	Column	For	Your	Education	and	Profile	It	looks	like	we	still	a	bit	of	work	ahead,	but	the	right	side
will	be	much	quicker,	as	we'll	reuse	some	parts	already	created.	Now	select	the	whole	left	part	of	the	table	and	copy	it	into	the	clipboard	using	the	Ctrl-C	(Command	C	on	a	Mac)	shortcut.	Select	and	copying	the	first	column	Move	the	cursor	into	the	right	cell,	and	paste	it	using	the	Ctrl-V	shortcut.	Paste	the	copied	column	in	your	Google	Doc.	Change
the	label	above	the	table	to	“Education”,	and	insert	or	type	in	the	appropriate	data.	In	our	example,	I	have	used	only	the	first	two	rows.	For	that	reason,	I	have	selected	the	content	of	the	other	two	rows,	and	deleted	the	text	using	the	Delete	key.	However,	the	cells	are	still	there.	Deleting	unnecessary	text.	Keep	the	rows	selected,	and	select	the	Table
>	Delete	row	function.	Deleting	unnecessary	rows	from	your	Google	Docs	resume.	Finally,	we	can	copy	and	paste	the	caption	above	the	table	one	more	time,	change	it	to	“Profile”	and	add	some	plain	text	as	shown	below:	Adding	a	profile	section	to	your	resume.	6.	Add	a	Space	in	Between	the	Columns	For	this	step	in	how	to	make	a	resume	in	Google
Docs	we'll	add	another	section	and	fix	a	spacing	issue.	Looking	at	the	Google	Docs	resume	preview	above,	you	may	realize	that	the	space	between	the	work	experience	table	and	profile	text	is	very	small.	It	would	be	great	to	know	this	right	from	the	beginning,	but	even	now,	the	update	should	not	take	a	long	time.	Place	the	cursor	somewhere	over	the
“Experience”	label,	and	select	Table	>	Insert	column	right.	Warning:	do	not	be	scared,	this	will	temporarily	ruin	the	layout,	as	we'll	cover	how	to	fix	that.	Adding	a	space	between	the	columns.	We	indeed	have	three	columns,	but	the	middle	one	is	too	big	and	the	other	two	are	too	small.	New	empty	column	in	between.	Drag	the	borders	on	each	side	of
the	middle	column	to	make	it	smaller,	just	like	shown	in	the	picture	below	(now	everything	looks	perfect.):			Adjusting	the	size	of	the	middle	column	to	fix	the	layout.	Select	the	work	experience	table,	and	select	Table	>	Table	properties.	In	here,	set	the	Table	border	to	0	pt	to	make	it	invisible.	Repeat	the	process	for	both	the	education	table	and	the
main	table.	Set	the	table	border	to	0	pt	to	make	it	invisible.If	you've	done	everything	right,	your	resume	should	look	like	this.A	quick	preview	of	our	Google	Docs	resume	so	far.	7.	Add	a	Divider	on	the	Bottom	of	the	Page	The	very	last	touch	is	to	add	a	thicker	divider	on	the	bottom	of	the	page.	This	time	we'll	use	a	different	method.	Select	Insert	>
Table	and	select	table	sized	1x1	cells.	Adding	a	new	table	for	the	bottom	divider	on	your	resume.	Open	the	table	properties,	set	the	Table	border	to	0	pt,	Cell	background	color	to	blue	and	Cell	padding	to	0.	Setting	various	properties	for	the	Google	Docs	table.	To	change	the	table	height,	simply	adjust	the	font	size	inside	this	table.	Make	it	as	small	as
possible,	which	is	6	pt.	You	may	have	to	type	6	into	the	font	box,	since	the	drop-down	menu	options	start	at	8.	Changing	the	font	size	to	change	the	table	height	in	your	Google	Docs	resume.	And	that´s	it!	Zoom	out	your	document	to	see	the	whole	page	and	double	check	everything:	A	preview	of	your	finished	Google	Docs	resume.	8.	How	to	Export	the
Document	as	a	PDF	File	Once	you	are	satisfied	with	your	result,	name	your	document.	Then,	select	File	>	Download	as	>	PDF	Document,	and	save	the	file	to	your	computer.	Exporting	a	Google	Doc	Resume	as	a	.pdf	documentOr,	if	you'd	rather	export	in	other	formats,	check	out	our	tutorial:	How	to	Import	and	Export	Documents	in	Google	Drive	If	you
do	save	the	resume	in	another	format,	though,	be	sure	to	open	it	on	your	computer	to	make	sure	it	looks	the	same	as	it	did	in	Google	Docs.	To	discover	which	resume	format	is	best,	review	the	Tuts+	article:	Best	Resume	Format:	The	Ultimate	Guide	to	PDF	vs	Word	The	second	option	is	to	directly	share	the	file	which	you	have	created.	For	more
information	about	this	topic,	be	sure	to	check	the	tutorial:	How	to	Share	Documents	in	Google	Docs:	Everything	You	Need	to	Know	With	a	professional	resume	design	in	hand,	now	all	that's	left	is	to	send	it	off	to	the	employer	of	your	dreams.	Good	luck	on	landing	the	new	position	you	apply	to.		Conclusion	Now	that	we've	explained	how	to	make	a
resume	in	Google	Docs,	you're	ready	to	go.	The	tutorial	ends	here,	but	you	should	not.	Try	to	experiment	a	little	bit.	What	about	using	a	different	font,	colors	or	dot	symbol	instead	of	the	cross?	Those	changes	can	make	your	resume	unique	looking,	and	they	are	very	easy	to	do.	Go	for	it	and	be	sure	to	post	your	creations	in	the	comments!	Editorial
Note:	This	post	was	originally	published	in	2014.	It	has	been	comprehensively	revised	to	make	current,	accurate,	and	up	to	date	by	our	staff—with	special	assistance	from	Laura	Spencer.	In	the	competitive	job	market	of	today,	your	resume	is	your	first	and	often	only	chance	to	make	a	lasting	impression	on	a	potential	employer.	It’s	your	opportunity	to
showcase	your	skills,	experience,	and	qualifications	in	a	concise	and	compelling	way.	But	crafting	a	standout	resume	isn’t	just	about	listing	your	accomplishments;	it’s	about	presenting	them	strategically	and	professionally.	And	when	it	comes	to	editing	and	refining	your	resume,	Google	Docs	emerges	as	a	powerful	and	accessible	tool.This	free,	web-
based	word	processor	offers	a	user-friendly	interface,	collaborative	features,	and	a	range	of	formatting	options	that	make	it	ideal	for	resume	creation	and	editing.	Whether	you’re	a	seasoned	professional	or	a	recent	graduate,	mastering	the	art	of	editing	your	resume	in	Google	Docs	can	significantly	enhance	your	job	search	success.Understanding	the
Power	of	Google	Docs	for	Resume	EditingGoogle	Docs	has	become	a	staple	for	document	creation	and	collaboration,	and	its	versatility	extends	seamlessly	to	resume	editing.	Here’s	why	it	stands	out	as	a	top	choice:Accessibility	and	CollaborationOne	of	the	most	significant	advantages	of	Google	Docs	is	its	accessibility.	You	can	access	your	resume
from	any	device	with	an	internet	connection,	making	it	convenient	for	editing	on	the	go.	Furthermore,	Google	Docs	allows	for	real-time	collaboration,	enabling	you	to	seek	feedback	from	friends,	family,	or	career	counselors	as	you	refine	your	resume.User-Friendly	InterfaceGoogle	Docs	boasts	a	clean	and	intuitive	interface	that’s	easy	to	navigate,	even
for	those	unfamiliar	with	word	processing	software.	Its	familiar	formatting	tools,	such	as	font	styles,	sizes,	and	alignment,	make	it	straightforward	to	customize	your	resume’s	appearance.Built-in	Formatting	ToolsGoogle	Docs	offers	a	variety	of	built-in	formatting	tools	specifically	designed	for	resumes.	You	can	easily	create	headings,	bullet	points,
tables,	and	other	elements	that	enhance	readability	and	structure.	These	tools	help	you	present	your	information	in	a	clear	and	organized	manner,	making	it	easier	for	recruiters	to	scan	and	understand	your	qualifications.Version	History	and	Revision	TrackingGoogle	Docs	automatically	saves	your	work	and	keeps	a	detailed	history	of	all	changes	made
to	your	resume.	This	feature	is	invaluable	for	tracking	your	progress,	reverting	to	previous	versions	if	needed,	and	collaborating	with	others	without	losing	track	of	edits.Step-by-Step	Guide	to	Editing	Your	Resume	in	Google	DocsNow	that	you	understand	the	benefits	of	using	Google	Docs	for	resume	editing,	let’s	delve	into	a	step-by-step	guide	to	help
you	create	a	polished	and	professional	document:1.	Create	a	New	Google	DocOpen	your	web	browser	and	navigate	to	docs.google.com.	Click	on	the	“+	Blank”	button	to	create	a	new,	empty	document.	This	will	serve	as	the	foundation	for	your	resume.2.	Choose	a	Resume	Template	(Optional)While	you	can	start	from	scratch,	Google	Docs	offers	a
selection	of	free	resume	templates.	These	templates	provide	a	pre-designed	layout	and	formatting,	saving	you	time	and	effort.	To	access	templates,	click	on	“Template	gallery”	in	the	left	sidebar	and	browse	through	the	available	options.	Choose	a	template	that	aligns	with	your	industry	and	personal	style.	(See	Also:	How	to	Make	Resume	for	Mca
Freshers?	Standout	From	Crowd)3.	Customize	Your	Header	and	Contact	InformationAt	the	top	of	your	resume,	create	a	header	that	includes	your	full	name,	phone	number,	email	address,	and	LinkedIn	profile	URL	(if	applicable).	Ensure	this	information	is	accurate	and	easy	to	read.	Consider	using	a	slightly	larger	font	size	for	your	name	to	make	it
stand	out.4.	Craft	a	Compelling	Summary	or	Objective	StatementBelow	your	header,	write	a	brief	summary	or	objective	statement	that	highlights	your	key	skills	and	career	goals.	This	section	should	be	tailored	to	the	specific	job	you’re	applying	for	and	should	capture	the	reader’s	attention.	Keep	it	concise	and	impactful,	typically	no	more	than	three
to	four	sentences.5.	Detail	Your	Work	ExperienceThis	section	is	crucial	for	showcasing	your	professional	background.	List	your	previous	jobs	in	reverse	chronological	order,	starting	with	your	most	recent	role.	For	each	position,	include	the	following	information:Job	titleCompany	nameDates	of	employment	(month	and	year)A	bulleted	list	of	your
responsibilities	and	accomplishments,	using	action	verbs	to	describe	your	contributions.Quantify	your	achievements	whenever	possible	by	using	numbers,	percentages,	or	specific	examples	to	demonstrate	your	impact.6.	Highlight	Your	EducationList	your	educational	background	in	reverse	chronological	order,	starting	with	your	highest	degree.
Include	the	following	information	for	each	institution:Name	of	the	institutionDegree	earnedMajor	or	area	of	studyGraduation	date	(or	expected	graduation	date)If	you	have	any	relevant	coursework,	honors,	or	awards,	you	can	also	include	them	in	this	section.7.	Showcase	Your	SkillsCreate	a	dedicated	section	to	highlight	your	skills,	both	hard	and	soft.
Hard	skills	are	technical	abilities,	such	as	programming	languages	or	software	proficiency.	Soft	skills	are	interpersonal	qualities,	such	as	communication,	teamwork,	and	problem-solving.	Tailor	your	skills	list	to	the	specific	requirements	of	the	job	you’re	applying	for.8.	Proofread	and	Edit	CarefullyBefore	submitting	your	resume,	proofread	it
meticulously	for	any	grammatical	errors,	typos,	or	formatting	inconsistencies.	It’s	also	helpful	to	have	someone	else	review	your	resume	for	a	fresh	perspective.	Google	Docs’	built-in	spellcheck	and	grammar	suggestions	can	assist	with	this	process.Formatting	Tips	for	a	Professional	Resume	in	Google	DocsWhile	Google	Docs	provides	a	user-friendly
platform	for	editing	resumes,	it’s	important	to	pay	attention	to	formatting	to	ensure	your	document	looks	professional	and	is	easy	to	read.	(See	Also:	How	to	Delete	Resume	in	Linkedin	Mobile	App?	Quick	Guide)Font	Choice	and	SizeChoose	a	professional	and	easily	readable	font,	such	as	Arial,	Calibri,	or	Times	New	Roman.	Stick	to	font	sizes	between
10	and	12	points	for	the	body	text,	and	use	a	slightly	larger	font	size	(14-16	points)	for	headings	and	section	titles.Margins	and	SpacingSet	your	margins	to	1	inch	on	all	sides	to	provide	ample	white	space	around	the	content.	Use	single	spacing	within	paragraphs	and	double	spacing	between	paragraphs	to	improve	readability.Bullet	Points	and
ListsUse	bullet	points	to	list	your	responsibilities,	accomplishments,	and	skills.	Keep	bullet	points	concise	and	action-oriented,	starting	with	strong	verbs.Headings	and	SubheadingsUse	headings	and	subheadings	to	organize	your	resume	into	logical	sections.	This	helps	recruiters	quickly	scan	and	understand	the	content.	Use	different	heading	styles	to
create	visual	hierarchy,	with	the	most	important	headings	being	the	largest.Tables	(Optional)If	you	need	to	present	data	or	information	in	a	structured	way,	consider	using	tables.	Keep	tables	concise	and	easy	to	understand.	Use	clear	headings	and	labels	for	columns	and	rows.Saving	and	Sharing	Your	ResumeOnce	you’ve	completed	editing	your
resume	in	Google	Docs,	it’s	time	to	save	and	share	it.	Here’s	how:Saving	Your	ResumeGoogle	Docs	automatically	saves	your	work	as	you	make	changes.	However,	it’s	always	a	good	practice	to	manually	save	your	resume	by	clicking	on	“File”	and	selecting	“Save.”	You	can	also	choose	to	download	your	resume	as	a	PDF	file	for	sharing	or
printing.Sharing	Your	ResumeTo	share	your	resume	with	others,	click	on	“Share”	in	the	top	right	corner	of	the	document.	Enter	the	email	addresses	of	the	people	you	want	to	share	with	and	choose	the	level	of	access	you	want	to	grant	them	(view	only,	comment,	or	edit).	You	can	also	choose	to	make	your	resume	publicly	accessible.Frequently	Asked
Questions	(FAQs)How	can	I	create	a	professional-looking	resume	in	Google	Docs?Google	Docs	offers	several	built-in	formatting	tools	and	templates	to	help	you	create	a	professional	resume.	Choose	a	clean	and	readable	font,	use	consistent	spacing	and	margins,	and	leverage	headings	and	bullet	points	to	organize	information	effectively.	(See	Also:
Comment	Ecrire	Un	Resume	De	Texte?	Conseils	Clés)Can	I	collaborate	with	others	on	my	resume	in	Google	Docs?Absolutely!	Google	Docs	allows	for	real-time	collaboration.	Share	your	resume	with	others,	and	they	can	contribute	edits	and	suggestions	simultaneously.	This	can	be	incredibly	helpful	for	getting	feedback	from	friends,	family,	or	career
counselors.How	do	I	download	my	resume	as	a	PDF	in	Google	Docs?To	download	your	resume	as	a	PDF,	click	on	“File”	in	the	menu	bar,	then	select	“Download”	and	choose	“PDF	Document	(.pdf).”	This	will	create	a	downloadable	PDF	version	of	your	resume	that	preserves	the	formatting	and	layout.Are	there	any	resume	templates	available	in	Google
Docs?Yes,	Google	Docs	offers	a	selection	of	free	resume	templates.	Access	them	by	clicking	on	“Template	gallery”	in	the	left	sidebar.	Browse	through	the	available	options	and	choose	a	template	that	aligns	with	your	industry	and	personal	style.Can	I	track	changes	made	to	my	resume	in	Google	Docs?Yes,	Google	Docs	automatically	tracks	all	changes
made	to	your	document.	You	can	view	the	history	of	revisions	by	clicking	on	“File”	and	selecting	“Version	history.”	This	allows	you	to	revert	to	previous	versions	if	needed	and	see	who	made	specific	edits.Mastering	the	art	of	editing	your	resume	in	Google	Docs	can	significantly	enhance	your	job	search	success.	By	leveraging	its	accessibility,	user-
friendly	interface,	and	formatting	tools,	you	can	create	a	polished	and	professional	document	that	showcases	your	skills	and	experience	effectively.	Remember	to	proofread	carefully,	tailor	your	content	to	each	job	application,	and	utilize	the	collaborative	features	to	seek	feedback	and	refine	your	resume	before	submitting	it	to	potential	employers.In
today’s	competitive	job	market,	your	resume	is	your	first	impression.	By	investing	time	and	effort	in	crafting	and	editing	it	meticulously	in	Google	Docs,	you	can	increase	your	chances	of	landing	an	interview	and	ultimately	securing	your	dream	job.	5.9K	Google	Docs	is	a	powerful	yet	simple	resume	maker	to	create	resumes.	A	resume	is	a	document
that	includes	details	about	your	professional	life,	such	as	work	experience,	internships,	education,	awards,	and	some	personal	details	like	name	and	contact	details.	It	helps	employers	to	gauge	whether	you	are	suitable	for	an	organization.	You	can	make	your	CV	from	existing	free	Google	Docs	templates	or	start	from	scratch.	Let’s	check	both	methods
to	make	a	resume	on	Google	Docs	and	also	learn	how	to	share	it	with	others.	Creating	a	resume	with	the	help	of	Google	Docs	templates	is	the	easiest	way	to	make	your	resume.	Google	Docs	offers	five	resume	templates	for	free	that	you	can	edit	and	customize	according	to	your	preferences	using	the	steps	shown	below.	1.	Find	the	right	Google	Docs
resume	template.	2.	Edit	the	template	to	suit	your	needs.	3.	Share	the	template	with	others.	Let’s	check	these	steps	in	detail.	Open	docs.google.com	on	a	PC	and	sign	in	to	your	Google	account.	Click	on	the	Template	gallery	option	at	the	top	to	view	the	available	templates.	Alternatively,	use	the	direct	link	to	open	Docs	templates.	You	will	find	the
available	resume	templates	under	the	CVs	section.	Click	on	any	one	of	them	to	start	editing	it	in	Google	Docs.	If	you	don’t	like	the	currently	selected	template,	you	can	always	choose	a	different	one.	The	selected	resume	template	will	show	up	on	your	screen.	You	will	see	that	the	template	consists	of	most	of	the	required	sections	such	as	skills,
experience,	education,	etc.,	with	sample	data	added	to	them.	Place	your	cursor	on	any	text	item	that	you	want	to	edit	and	type	your	own	details.	Let’s	say	you	want	to	add	your	name.	First,	remove	the	Your	Name	text	and	replace	it	with	your	own	name.	Similarly,	edit	other	details	in	the	CV	as	per	your	requirements.	Likewise,	you	can	change	the	font
color,	style,	or	size	of	any	text	on	your	resume.	Select	the	required	text	and	use	the	available	editing	options	from	the	formatting	toolbar.	You	will	find	more	tips	to	edit	resumes	in	the	section	below.	Once	you	start	editing	a	resume	template,	it’s	automatically	saved	to	your	Drive	account.	Go	to	docs.google.com	or	drive.google.com	to	find	it.	Tip:	In
case	you	mess	up	a	template,	don’t	worry,	just	click	on	the	same	template	again	to	start	editing	it	from	the	scratch.	When	your	resume	is	ready,	you	can	download	it	on	your	computer	or	share	it	directly	with	others	using	a	Google	Drive	link.	To	download	the	resume,	click	on	the	File	menu	>	Download.	Select	the	download	format	for	the	resume.	The
preferred	method	is	to	download	in	PDF	format	as	it	will	retain	the	formatting	on	all	devices	and	browsers.	Alternatively,	to	create	and	share	Google	Docs	resume	links	with	others,	click	on	the	Share	button	at	the	top	of	your	resume	page.	Now,	you	have	two	options.	You	can	either	add	selected	people	or	generate	a	shareable	link.	In	the	first	method,
you	will	have	to	add	the	email	ID	of	the	people	with	whom	you	want	to	share	the	resume	under	the	‘Share	with	people	and	groups’	section.	And	in	the	second,	press	the	‘Change	to	anyone	with	the	link’	and	hit	the	Copy	link	button.	Then	share	the	copied	link	with	others	through	any	medium	such	as	an	email,	chat,	etc.	Do	note	that	anyone	with	the	link
can	open	your	resume.	If	you	want	to	get	a	bit	creative	and	start	making	your	own	resume	on	Google	Docs,	you	can	do	that	too.	Open	docs.google.com	and	hit	the	Blank	template	option.	Or,	press	the	File	>	New	>	Document	from	inside	any	existing	Docs	document.	A	new,	blank	Google	Docs	document	will	open.	Start	by	checking	the	page	size.	For
that,	go	to	File	>	Page	setup.	Select	A4	under	paper	size.	This	helps	if	you	intend	to	print	your	resume	in	the	future.	You	can	also	adjust	the	page	margins	here	if	need	be.	Here	are	some	tips	to	add	various	elements	to	your	resume:	Click	on	the	Insert	Menu	and	choose	Table.	Go	with	2×1	table.	The	two-column	table	will	be	added	to	the	document.	In
the	first	column,	type	your	name,	and	in	the	second,	enter	your	contact	details	such	as	an	address,	email,	and	contact	number.	Adjust	the	size	of	two	columns	using	the	middle	bar.	Find	out	how	to	make	multiple	columns	in	Google	Docs	with	templates.	You	can	change	the	font	size	of	your	name	to	make	it	more	prominent.	For	that,	select	the	name	and
increase	the	font	size	using	the	available	option	in	the	formatting	bar.	Finally,	right-click	anywhere	inside	the	table	and	select	Table	Properties.	Then	under	the	Table	border	section,	choose	0	for	border	size.	It	will	be	next	to	the	border	color	box.	That	will	make	the	table	border	invisible	and	give	a	cleaner	look	to	your	CV.	Now,	you	have	to	start
working	on	the	resume	body.	This	will	include	many	sections.	Keep	the	cursor	below	the	table	that	you	added	above	and	enter	the	section	name.	Let’s	say	Experience.	Increase	its	size	and	make	it	bold.	The	best	way	is	to	select	Heading	2	from	the	font	styles	drop-down	box.	That	way	you	don’t	need	to	remember	the	font	size	for	other	section	headings.
You	can	also	add	a	horizontal	line	to	separate	sections.	For	that,	go	to	Insert	>	Horizontal	line.	With	the	section	headings	added,	next,	you	might	want	to	enter	your	previous	work	experience	and	education	details.	You	can	either	do	it	by	adding	a	table	or	using	the	paragraph	format.	Add	a	2×2	table	by	going	to	Insert	>	Table.	In	the	first	column,	enter
the	previous	company	name,	job	title,	and	time	period	of	employment.	The	second	column	is	the	most	important	part	of	your	resume.	This	is	where	you	need	to	sell	yourself	in	the	best	possible	way.	Add	honest	job	responsibilities	and	achievements	next	to	each	job	that	you	have	done	in	list	format.	To	make	a	listicle,	select	the	text	and	click	on	the
Bulleted	list	option	in	the	formatting	toolbar.	Keep	the	points	short	yet	strong	and	clear.	Similarly,	add	other	rows	while	keeping	the	most	recent	job	details	at	the	top.	To	add	more	rows	to	the	table,	right-click	on	the	table	and	select	Insert	row	below.	In	the	same	manner,	you	can	add	your	education	details	by	adding	a	section	first	followed	by	adding
the	relevant	details.	Finally,	add	skills	and	other	relevant	things	to	your	resume.	Remove	borders	from	sections.	Once	done,	save	or	share	the	resume	as	shown	in	the	above	method.	Make	sure	to	use	the	same	font,	size	and	style	throughout	the	resume.The	section	headings	should	be	slightly	bigger	than	its	content.Rework	your	resume	for	different
positions.Align	your	resume	equally	from	all	sides.	That’s	how	you	can	create	a	basic	resume	in	Google	Docs.	The	final	results	depend	on	how	you	style	and	edit	your	resume.	However,	do	remember	that	simplicity	often	wins.	Do	not	go	overboard	by	making	your	resume	too	colorful	or	adding	random	images.	Also,	find	out	how	to	make	address	labels
in	Google	Docs.	You	can	create	a	resume	without	much	hassle	using	a	Google	Docs	resume	template.	Westend61/Getty	Images	This	story	is	available	exclusively	to	Business	Insider	subscribers.	Become	an	Insider	and	start	reading	now.	Google	Docs	offers	five	résumé	templates,	making	it	simple	to	personalize	a	résumé	while	using	a	standard,
professional	layout.	To	get	started,	open	Google	Docs	and	click	Template	gallery,	then	click	the	template	you	want	to	use	as	the	basis	for	your	résumé.	You	can	choose	a	template	and	create	a	résumé	using	the	Google	Docs	mobile	app	as	well.		There	are	a	lot	of	resources	at	your	disposal	when	you	need	to	create	a	résumé.	You	can	use	the	templates
that	accompany	Microsoft	Word,	for	example,	or	try	one	of	the	many	free	or	paid	résumé	builders	online.	If	you	frequently	use	Google	Docs,	though,	the	simplest	solution	might	simply	be	to	make	your	résumé	there.	Google	includes	five	résumé	templates	in	Google	Docs	—	here's	how	to	use	them.	There	are	five	résumé	templates	in	Google	Docs
offering	a	broad	variety	of	résumé	styles.	Here	is	how	to	choose	a	résumé	template	and	make	a	résumé	in	Google	Docs.	How	to	use	the	Google	Docs	résumé	template	on	a	computer	1.	Open	Google	Docs	in	a	web	browser	and	make	sure	you	are	logged	into	your	Google	account.	2.	On	the	Google	Docs	home	page,	click	Template	gallery	in	the	top-right
corner,	to	the	right	of	Start	a	new	document.		3.	Browse	for	the	row	marked	Resumes.	Here	you'll	find	five	résumé	formats.	You	can	see	what	each	one	likes	in	thumbnail	form.	To	get	a	closer	look	at	the	résumé	(or	just	start	working),	click	the	résumé.	There	are	five	résumé	templates	in	Google's	template	gallery.	Dave	Johnson	Quick	tip:	If	you	don't
see	any	templates	or	the	Temples	gallery	link	on	the	Google	Docs	homepage,	it	is	hidden.	To	show	it,	click	the	three-line	menu	at	the	top	left,	choose	Settings,	and	click	the	checkbox	to	select	Display	recent	templates	on	home	screens.		When	you	select	a	résumé	template,	Google	Docs	makes	a	copy	of	the	template	and	opens	it	as	a	new	document
titled	Resume.	You	can	now	personalize	it	by	editing	the	document	as	you	would	edit	any	document.	Be	careful	to	keep	the	template's	formatting	intact,	though.The	easiest	way	to	do	that	is	to	work	on	one	small	block	of	text	at	a	time	—	you	can	select	a	small	block	of	text	and	replace	it	with	your	own	personalized	copy.	If	you	accidentally	select	too
much	text	and	wipe	out	some	of	the	template's	unique	formatting,	just	click	the	Undo	button	in	the	toolbar.		Once	in	Google	Docs,	you	can	edit	the	résumé	like	any	other	document.	Dave	Johnson	How	to	use	the	Google	Docs	résumé	template	on	a	mobile	device	It's	a	lot	more	convenient	to	create	a	résumé	on	a	computer	—	the	screen	is	bigger	and	it's
easier	to	enter	a	lot	of	text.	But	if	you	want	or	need	to	work	on	a	mobile	device,	Google	makes	that	easy	to	do.		1.	Start	the	Google	Docs	app	on	your	phone	or	tablet.	2.	Tap	the	New	Document	button	(it	looks	like	a	plus	sign).	3.	In	the	pop-up,	tap	Choose	template.	Tap	the	Plus	sign	to	create	a	new	document,	and	you'll	find	the	résumé	options	after
selecting	Choose	template.	Dave	Johnson	4.	Browse	for	the	row	marked	Resumes.	Here	you'll	find	the	same	five	résumé	formats	that	are	available	in	a	browser	on	the	computer.	When	you	find	the	one	you	want,	tap	it.			Google	Docs	makes	a	copy	of	the	résumé	template	and	opens	it	as	a	new	document	titled	Resume.	You	can	now	start	editing	and
personalizing	it.		Dave	Johnson	Freelance	Writer	Google	Docs	has	5	built-in	resume	templates	that	are	quick	and	easy	to	use.	Resumes	usually	include	your	name,	contact	information,	summary/objective,	education,	personal	history,	and	list	of	relevant	skills.	Personalize	your	resume	for	every	job	to	include	different	keywords	that	might	catch	the	eye
of	a	hiring	manager.	1	Go	to	and	sign	in.	While	it's	easiest	to	use	a	computer	to	make	a	resume	on	Google	Docs,	you	can	also	use	the	mobile	app	for	Android,	iPhone,	and	iPad.	2	Create	a	new	document	from	a	template.	To	do	this,	hover	your	mouse	over	+	and	click	Choose	template.	3	Click	the	template	you	want	to	use.	Look	for	relevant	templates
under	the	"Resume"	header	and	you'll	see	some	good	template	choices:	Swiss,	Serif,	Coral,	Spearmint,	and	Modern	Writer.	Choose	the	one	that	most	closely	represents	the	information	in	your	resume.	For	example,	Coral	might	be	the	most	simple-looking	template,	but	it	makes	skimming	your	resume	easier	for	recruiters	especially	if	you	have	a	lot	of
skills	or	experience.	Modern	writer	looks	like	an	assortment	of	fonts	that	could	be	on	a	typewriter,	so	this	resume	is	probably	good	for	any	writing	jobs.	Spearmint	is	purely	professional	and	is	an	excellent	choice	for	showing	off	your	previous	work	history.	Swiss	is	very	scannable	and	may	catch	the	eye	of	a	hiring	manager	or	recruiter	faster	than	the
others.	Serif	is	great	for	a	first-time	template	user	since	you	can	fit	a	lot	of	information	into	one	page.	If	none	of	these	templates	are	what	you	are	looking	for,	you	can	download	additional	templates	from	the	web.	Be	sure	the	templates	are	from	a	trusted	source	before	downloading.	4	Fill	in	the	template.	Replace	the	example	text	for	each	of	the
sections	in	the	resume	including	your	name,	contact	information,	summary/objective,	education,	work	history,	skills,	and	additional	certifications/awards.	You	shouldn't	have	to	worry	about	formatting	since	all	relevant	formatting	options	are	saved	in	the	template.	5	Download	your	resume	as	a	PDF.	While	the	document	is	saved	as	you	work	on	it	and
will	be	editable,	employers	will	most	likely	want	a	PDF	version.	To	save	a	PDF	version,	go	to	File	>	Download	>	PDF	Document.[1]	1	Go	to	and	sign	in.	While	it's	easiest	to	use	a	computer	to	make	a	resume	on	Google	Docs,	you	can	also	use	the	mobile	app	for	Android,	iPhone,	and	iPad.	2	Create	a	new	document.	To	create	a	new	Google	Doc	document,
hover	your	mouse	over	+	and	click	Create	new	document.	3	Enter	your	name	and	contact	information.	Your	contact	information	means	your	"phone	number	/	address	/	email	address"	with	spaces	and	forward	slashes	separating	each.	The	key	is	to	make	sure	the	information	presented	is	readable.	4	Enter	your	resume	summary.	This	should	be	under
your	name	and	contact	info	and	be	around	2-3	sentences	long.	5	Create	an	"Education"	section.	Enter	the	header,	"Education"	and	add	the	school,	your	degree,	and	the	years	you	attended	on	different	lines.	6	Create	a	"Work	Experience"	section.	Enter	the	section	header,	"Work	Experience,"	then	add	your	position	and	where	you	worked.	If	relevant,
add	in	bullet	points	the	job	responsibilities	you	had	or	the	awards	you	won.	7	Enter	a	"Skills"	section.	Enter	the	section	header,	"Skills"	and	enter	your	skills	below	that.	To	break	your	skills	into	two	columns	and	save	space,	highlight	your	skills	after	you've	written	them	out,	then	go	to	Format	>	Columns	and	then	select	the	number	of	columns	you
want	for	that	section.	While	this	is	a	very	basic	resume,	you	can	change	the	font	sizes,	colors,	and	style	to	suit	your	needs.	You	can	also	change	the	formatting	of	the	page	or	the	alignments	of	the	sections	to	change	how	your	resume	looks.	8	Download	your	resume	as	a	PDF	when	you're	done.	While	the	document	is	saved	as	you	work	on	it	and	will	be
editable,	employers	will	most	likely	want	a	PDF	version.	To	save	a	PDF	version,	go	to	File	>	Download	>	PDF	Document.[2]	1	Personalize	it	for	every	job.	Since	each	employer	uses	different	keywords	in	their	job	listings,	you	want	to	change	your	resume	for	each	application	to	mirror	those	keywords.	This	makes	you	a	more	likely	fit	for	the	position!	2
Make	sure	it's	clean	and	easy	to	read.	Recruiters	might	look	at	hundreds	of	resumes	in	a	day,	so	make	sure	you	aren't	making	their	job	more	difficult.	Use	bullet	points	and	lists	instead	of	paragraphs	to	show	off	your	skills	and	achievements.	3	Check	for	errors.	Proofread	your	resume	to	make	sure	you	don't	have	misspellings	or	grammar	errors.	You
can	use	Grammarly	in	your	Google	Doc	to	look	for	grammar	errors	if	you	don't	feel	confident	in	your	grammar	skills.	In	addition,	share	it	with	a	friend	who	can	also	check	it	for	errors.	To	share	your	document,	click	Share	in	the	top	right	corner	of	the	page.	4	Make	sure	nothing	from	the	original	template	is	still	there.	You	don't	want	“Lorem	ipsum
dolor	sit	amet”	in	the	education	section	of	your	resume.	This	kind	of	error	makes	you	look	sloppy	and	as	though	you	didn't	care	enough	to	complete	your	resume	before	submitting	it.	5	Download	it	as	a	PDF.	While	the	document	is	saved	as	you	work	on	it	and	will	be	editable,	employers	will	most	likely	want	a	PDF	version.	To	save	a	PDF	version,	go	to
File	>	Download	>	PDF	Document.	Ask	a	Question	Written	by:	wikiHow	Technology	Writer	This	article	was	co-authored	by	wikiHow	staff	writer,	Darlene	Antonelli,	MA.	Darlene	has	been	writing	and	editing	tech	content	at	wikiHow	since	2019.	She	previously	worked	for	AppleCare,	served	as	a	writing	tutor,	volunteered	in	IT	at	an	animal	rescue,	and
taught	as	an	adjunct	professor	for	EN101	and	EN102.	Darlene	has	completed	Coursera	courses	on	technology,	writing,	and	language.	She	holds	both	a	BA	(2011)	and	an	MA	(2012)	from	Rowan	University	in	Writing,	with	a	focus	on	workplace	communication.	With	her	extensive	experience,	academic	background,	and	ongoing	learning,	Darlene	has
become	the	go-to	grammar	expert	for	her	friends	and	family,	as	well	as	a	skilled	wordsmith	for	anyone	in	need.	This	article	has	been	viewed	4,154	times.	Co-authors:	3	Updated:	October	25,	2022	Views:	4,154	Thanks	to	all	authors	for	creating	a	page	that	has	been	read	4,154	times.	Customizing	a	resume	template	on	Google	Docs	is	a	breeze.	Once	you
find	a	suitable	Google	doc	template	on	gdoc.io,	click	on	it	and	select	“Use	this	template”.	Then	click	“Start	editing	now	in	Google	Docs”	to	open	it	in	the	Google	Docs	editor.	Once	you’re	in	the	Google	Docs	editor,	you	have	the	flexibility	to	modify	the	text,	reorganize	sections,	and	input	your	own	details.	Ensure	that	you	customize	the	template	to
highlight	your	individual	experiences	and	qualifications.	It’s	important	to	emphasize	your	skills	and	achievements	to	make	your	resume	noticeable	among	others.	Utilizing	the	user-friendly	editing	tools	provided	by	Google	Docs,	you	can	craft	a	customized	and	polished	resume	that	will	leave	a	positive	impression	on	potential	employers.	Additionally,
please	note	that	our	resume	templates	often	include	a	cover	letter	and	references	for	your	convenience,	providing	a	comprehensive	package	for	your	job	application.	In	addition,	we	offer	free	templates	for	Google	Docs,	Google	Sheets	and	Google	Slides.Can	I	find	a	simple	and	professional	high	school	CV	template	here?Absolutely!	Our	site	offers	a
variety	of	Google	Docs	resume	templates	suitable	for	high	school	students.	Just	open	our	website.	In	the	search	bar,	enter	keywords	such	as	“high	school”,	“college”,	or	“student”	to	narrow	down	your	options.	You’ll	find	a	range	of	basic	and	professional	templates	designed	specifically	for	high	schoolers,	allowing	you	to	showcase	your	education,
extracurricular	activities,	and	any	part-time	or	volunteer	work	experience	you	may	have.Are	ATS	resume	Google	Docs	templates	available	on	gdoc?Yes,	ATS	resume	templates	are	available	here.	When	choosing	a	template,	look	for	clear,	well-structured	designs	that	are	optimized	for	analysis	by	candidate	tracking	systems.	These	templates	will	give
you	the	sections	you	need	to	highlight	your	experience,	skills,	training,	and	any	notable	performances.	By	using	an	ATS-friendly	template,	you	increase	the	chances	that	your	resume	will	be	successfully	scanned	and	reviewed	by	casting	directors	or	recruitment	agencies.Page	2	Page	3	Page	4	Page	5	Page	6	Page	7	Page	8	Page	9	Page	10	Creating	a
resume	might	seem	daunting,	but	with	Google	Docs,	it’s	a	breeze!	Google	Docs	is	a	free,	web-based	application	where	you	can	create,	edit,	and	store	documents	and	spreadsheets.	You	can	access	it	from	any	computer	with	an	internet	connection	and	a	web	browser.	In	just	a	few	steps,	you	can	have	a	professional-looking	resume	ready	to	impress
potential	employers.	Before	we	dive	into	the	steps,	remember	that	making	a	resume	on	Google	Docs	will	require	you	to	have	a	Google	account.	Once	you	have	that	set	up	and	you’re	logged	in,	you’ll	be	creating	a	new	document,	choosing	a	template,	and	filling	in	your	information.	Go	to	docs.google.com	and	sign	in	with	your	Google	account.	When	you
arrive	at	Google	Docs,	you’ll	see	a	blank	page	or	the	option	to	choose	a	template.	If	it’s	your	first	time,	you	might	want	to	take	a	moment	to	familiarize	yourself	with	the	layout.	The	menu	bar	at	the	top	gives	you	access	to	all	the	tools	you’ll	need.	Click	on	‘Template	Gallery’	and	scroll	down	to	the	‘Resumes’	section.	Google	provides	several	resume
templates,	and	you	can	pick	one	that	suits	your	style	and	the	job	you’re	applying	for.	Take	your	time	to	preview	a	few	options	before	you	decide.	Remember,	the	content	of	your	resume	is	what	matters	most,	but	a	good	design	can	help	it	stand	out.	Replace	the	placeholder	text	with	your	personal	and	professional	information.	This	step	is	where	you	get
to	talk	about	how	awesome	you	are!	Be	sure	to	include	your	contact	information,	work	experience,	education,	skills,	and	any	awards	or	recognitions	you’ve	received.	Keep	it	concise	and	relevant	to	the	job	you’re	applying	for.	Adjust	the	fonts,	colors,	and	layout	to	your	preference.	Google	Docs	allows	you	to	personalize	your	resume	to	reflect	your
personality.	However,	don’t	get	too	carried	away.	Professionalism	is	key,	so	stick	to	clean	fonts	and	colors	that	are	easy	on	the	eyes.	Double-check	for	any	spelling	or	grammatical	errors,	then	save	your	document	by	clicking	‘File’	>	‘Download’	>	‘PDF’.	This	might	be	the	most	important	step.	Typos	and	mistakes	can	be	a	turnoff	for	employers,	so
review	your	resume	multiple	times.	Once	you’re	confident	it’s	error-free,	save	it	as	a	PDF	to	preserve	the	formatting.	After	completing	these	steps,	you’ll	have	a	sleek,	professional	resume	ready	to	send	out	to	potential	employers.	Remember,	the	content	of	your	resume	is	what	will	really	sell	your	skills	and	experience,	so	make	sure	it’s	strong	and
compelling.	Keep	your	resume	to	one	page,	especially	if	you’re	new	to	the	job	market.	Use	bullet	points	to	make	your	experience	and	accomplishments	easy	to	read.	Include	keywords	from	the	job	description	in	your	resume	to	get	past	automated	screening	tools.	Make	sure	your	contact	information	is	up	to	date	and	professional—no	silly	email
addresses!	Ask	a	friend	or	mentor	to	review	your	resume	for	feedback.	Go	to	the	Template	Gallery,	and	you’ll	find	resume	templates	listed	under	the	‘Resumes’	section.	Yes,	Google	Docs	saves	your	documents	in	the	cloud,	so	you	can	access	and	edit	your	resume	on	any	device	with	internet	access.	Google	Docs	is	a	great	tool	because	it’s	free	and	easy
to	use.	There	are	other	options	out	there,	but	for	most	people,	Google	Docs	will	do	the	trick.	Absolutely!	You	can	share	it	by	email	or	with	a	shareable	link	right	from	Google	Docs.	There	are	plenty	of	online	resources	and	services	that	offer	resume	writing	and	review	assistance.	Open	Google	Docs	Choose	a	Resume	Template	Fill	In	Your	Information
Customize	Your	Resume	Proofread	and	Save	There	you	have	it,	a	straightforward	guide	on	how	to	make	a	resume	on	Google	Docs.	Remember,	crafting	a	resume	is	all	about	presenting	the	best	version	of	yourself	on	paper.	It’s	your	one-page	opportunity	to	showcase	why	you’re	the	perfect	candidate	for	the	job.	While	Google	Docs	offers	a	convenient
and	user-friendly	platform,	it’s	the	content	that	you	add	which	makes	the	difference.	So,	take	your	time	to	tailor	your	resume	for	each	application,	highlight	your	achievements,	and	always	proofread	before	sending	it	off.	With	a	little	effort	and	creativity,	you’ll	be	landing	your	dream	job	in	no	time!	Matthew	Burleigh	has	been	writing	tech	tutorials
since	2008.	His	writing	has	appeared	on	dozens	of	different	websites	and	been	read	over	50	million	times.	After	receiving	his	Bachelor’s	and	Master’s	degrees	in	Computer	Science	he	spent	several	years	working	in	IT	management	for	small	businesses.	However,	he	now	works	full	time	writing	content	online	and	creating	websites.	His	main	writing
topics	include	iPhones,	Microsoft	Office,	Google	Apps,	Android,	and	Photoshop,	but	he	has	also	written	about	many	other	tech	topics	as	well.	Read	his	full	bio	here.	Google	Drive	is	a	good	(and	free)	choice	for	storing	your	resume	and	cover	letters	online.	For	job	seekers,	this	online	organizational	system	can	be	extremely	helpful.		You	can	create	a	new
resume	and	other	documents	using	Google	Docs,	upload	a	resume	from	a	word	processing	program	such	as	Microsoft	Word,	and	save,	edit,	store,	and	share	your	resume	with	prospective	employers.	Here's	how	to	use	Google	Drive	to	easily	create	and	manage	all	your	job	application	materials.	Google	Drive	is	an	organizational	system,	where	you	can
create,	store,	and	share	files.	Through	it,	you	can:		Create,	edit,	and	save	documents	using	Google	Docs	(Google	word	processing	app)Upload	files	from	your	computerEdit	and	view	files	from	your	computer,	tablet,	or	smartphone	Store	job	materials	online	Share	documents	with	prospective	employers	and	networking	contactsShare	files	with	career
counselors,	friends,	and	family	helping	with	your	job	search	Since	you	can	easily	access	all	your	files	from	any	computer,	tablet,	or	smartphone,	you	don't	need	to	carry	around	a	flash	drive,	email	yourself	documents,	or	worry	about	not	having	access	if	you're	not	at	home.		Plus,	you	can	take	advantage	of	the	resume	and	letter	templates,	which	can
help	you	create	job	search	materials.	To	upload	your	resume	(or	any	other	document),	register	and	create	a	Google	account,	if	you	don't	have	one.		Google	accounts	are	free	for	personal	use.		Once	registered,	you'll	be	able	to	access	your	Google	Drive	any	time	you	are	online.	To	upload	a	resume	you	have	already	written	onto	Google	Drive,	you	can
take	one	of	two	options.	First,	you	can	simply	click	and	drag	a	document	from	your	computer	onto	Google	Drive.	The	other	option:	In	Google	Drive,	click	on	“My	Drive.”Click	“File	Upload.”Upload	the	document	you	want	to	add	to	Google	Drive.	To	edit	the	document,	double-click	on	the	filename,	then	click	“Open	With”	at	the	top	of	the	page.	(You	can
also	right-click	on	the	filename	and	select	"Open	With.")	Click	Google	Docs,	which	will	open	the	document	in	Google	Docs.	Here,	you	can	make	any	desired	changes	to	the	document,	including	changing	the	name	of	the	document.	These	changes	will	automatically	be	saved	in	Google	Drive.	If	you	want	to	write	your	resume	from	scratch	or	compose	any
other	job	search	materials	on	Google	Drive,	click	on	“New”	in	the	top	left	corner	of	Google	Drive.	Then	click	“Google	Docs,”	which	will	take	you	to	the	editing	program.	There	you	can	write,	edit,	format,	save,	and	share	your	job	materials.	Click	on	the	arrow	next	to	"Google	Docs"	in	the	dropdown	menu	to	create	a	document	from	a	template.		If	you	are
not	used	to	Google	Docs,	don't	worry—it	is	very	similar	to	Microsoft	Word	or	other	word	processing	programs.	You	can	adjust	the	font	and	font	size,	add	bullet	points	and	other	special	characters,	and	make	other	resume	formatting	changes.	Through	Google	Drive,	you	can	also	access	many	Google	Docs	document	templates.	There	are	many	free
resume	templates	and	business	letter	templates	you	can	use	for	a	cover	letter	or	other	professional	job	search	letter.	Here's	how	to	access	and	use	the	templates:	In	Google	Drive,	click	on	“New”	in	the	top	left	cornerClick	the	arrow	to	the	right	of	“Google	Docs”Click	“From	a	Template”Look	at	the	list	of	different	templates,	and	select	the	template	you
want	to	use	This	will	open	up	a	new	Google	Doc	with	the	template	embedded	in	it.	A	template	is	a	great	starting	point	for	a	resume	or	letter.	Be	sure	to	personalize	your	document	with	your	career	information.	Clicking	on	a	document	in	Google	Drive	allows	you	to	read	it,	not	edit	it.	Here	is	how	to	edit	your	document:	Find	the	document	in	your
Google	Drive	and	double-click	on	it.Click	“open	with”	at	the	top	of	the	page.Select	“Google	Docs”—This	will	allow	you	to	edit	the	file.It	will	automatically	save	any	changes	to	your	Google	Drive.	You	can	place	your	job	search	files	into	specific	folders	to	help	organize	your	job	search.	Just	click	on	“New”	in	the	top	left	corner	of	Google	Drive.	Then	click
on	“New	Folder.”	You	can	then	name	the	folder,	and	click	and	drag	Google	Docs	and	any	other	materials	into	the	folder.	Once	you	have	a	document	on	Google	Drive,	you	can	choose	to	share	it	with	specific	individuals	or	even	publish	it	publicly	online.	Here's	how:	Find	the	document	in	your	Google	Drive	and	click	on	it.Click	“open	with”	at	the	top	of
the	page.Select	“Google	Docs.”	This	will	allow	you	to	edit	the	file.Click	“Share”	in	the	top	right	corner	of	the	document.You	can	then	enter	the	emails	of	specific	people	if	you	want	to	share	with	employers,	family	members,	friends,	etc.You	can	also	click	“Copy	link,”	which	allows	you	to	share	a	URL	with	whomever	you	want.	If	you	want	to	make	it
completely	public,	click	on	the	dropdown	menu	below	"General	Access"	and	select	"Anyone	with	link."	You	can	then	choose	to	either	make	the	document	public,	share	it	with	specific	people	(or	people	who	have	the	URL),	or	make	it	private	for	you.	Sharing	your	resume	and	cover	letter	online	allows	hiring	managers	and	recruiters	to	find	them.	Before
you	make	your	resume	public,	be	absolutely	sure	you	want	your	resume	and	all	the	personal	information	on	it	available	to	anyone	on	the	internet.	Do	keep	in	mind	that	once	you	make	your	resume	public,	anyone	can	find	it—and	that	can	mean	the	wrong	people	as	well	as	the	right	people,	including	your	boss	if	you	are	currently	employed.	Your	resume
also	includes	personal	information	like	your	phone	number.	You	may	prefer	to	keep	that	private.		A	downside	to	many	online	document	systems	is	that	you	need	access	to	the	internet	to	use	them.	However,	this	is	not	the	case	with	Google	Drive.		Simply	download	the	Docs	Offline	Chrome	extension	onto	your	computer	(or	whatever	device	you	want	to
use	to	access	your	documents).	This	will	allow	you	to	work	on	existing	files	and	create	new	ones	offline.	They	will	be	uploaded	to	Google	Drive	when	you	are	back	online.	You	can	also	view	files	offline	using	the	Microsoft	Edge	browser.		Google	Drive	can	be	a	helpful	tool	for	job	seekers,	since	it	allows	you	to	easily	access,	create,	edit,	and	share	your
resume,	cover	letter,	and	other	job	search	files.	Take	advantage	of	templates	when	creating	a	new	resume	or	cover	letter	in	Google	Drive.	You	can	both	create	and	edit	new	files	in	Google	Drive,	even	when	you	are	not	connected	to	the	internet.		Thanks	for	your	feedback!


